Jump to content

Check FX Pages compatibility in IPS v.x.x


Recommended Posts

Hi, I'm trying to check if FX Pages is compatible with IPS v4.7.2.1 to update my IPS forum. I can't find this info in marketplace because FX Pages not appears in my account with my IPS with v4.7.1.

So there I've a question, in any IPS update all addons are disable in the marketplace and every developer should made some update? Or really IPS check the addons compatibility to disable only ones?

How we can check the FX Pages addon compatibilty with IPS new version?

Thanks a lot!

Link to comment
Share on other sites

On 10/5/2022 at 4:46 PM, jagomez said:

How we can check the FX Pages addon compatibilty with IPS new version?

To be safe, try it on a testsite first. I just did this with FX Pages and was able to install it without any issues ...

fxpages.png

Also it's always better to download software directly from the developer if possible and NOT from the marketplace.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Further information can be found in our Privacy Policy.